Welcome to the SRP Forum! Please refer to the SRP Forum FAQ post if you have any questions regarding how the forum works.

OI10

In OI10 I cant get to launch in run mode , always go to dev mode.
here is my .ini

[Launcher]
;SourceExtensions=DL~;EX~;OC~;DB~
;DestinationExtensions=DLL;EXE;OCX;DBT
;RegisterFiles=SRPControls.OCX;SRPUtil.ocx;VSPDF.OCX;VSPRINT7.OCX;scivbx.ocx;OcxToRegister\MSCOMCT2.OCX
SplashScreenImage=Funerals Manager LOGON.png
SplashScreenBackColor=White
SplashScreenBorderColor=Black
SplashScreenDelay=2000
SplashSynchOn=0
EnableSplashScreen=1
EnableBlending=1
;PreventExecution=1
;PreventExecutionMessage=Backing up system. Try again later.
TransparentColor=None
;StrictSingleOIInstance=1

[OINSIGHT]
OpenInsight=Openinsight.exe
Application=BSBS
Username=BARRY
Password=[mypassword here]
DevelopmentMode=0
HideOinsight=1
HideEngine=1
HideBanner=1
;CustomCaption=ORIGINALMASTER
;AdditionalParameters=/dev=0
;AdditionalParameters=/X=Value /Y=Value /Z=Value

[Commands]
;Command1=c:\test.bat
;Command2=ping www.srpcs.com
;-> Add as many commands as you want so long as the counter increments by one
;-> Command1, Command2, ..., CommandN

Comments

  • edited September 9
    Is this working for anyone? OI10.0.8 or OI10.1 (or actually not working)
  • edited September 9
    Sorry for the delayed response. When you set DevelopmentMode to 0, it avoids passing the /DV command line switch to the exe. In OI 9, this worked because the exe's default behavior was the same as /DV=0. In OI 10, it appears that omitting this flag is the same as passing /DV=1.

    Download this launcher and try it now. It will pass /DV=0 and should launch in runtime mode correctly.
  • Yes, that works.
    Thank you
Sign In or Register to comment.