Welcome to the SRP Forum! Please refer to the SRP Forum FAQ post if you have any questions regarding how the forum works.

Cant Open OI 10.2 IDE


I can't open OI 10.2 IDE. This error message always comes : "the app has been blocked by your system administrator"
and then the app got stuck

I have turn off all firewall, Disable Microsoft Defender SmartScreen and Turn Off my Antivirus Program. I also have modified the value of EnableLUA in HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies registry and reinstall client files.

I won't get this error when Open OI 10.1 IDE.

Does Anyone know what I should do to fix this.

Thank you




  • Hi Albert - I've never seen that error message before, but I have seen OI stop loading with that same splash screen being displayed. In these cases it was always an issue with the clientsetup not be installed, but you've tried that as well.

    As a side question that might not be helpful, why are you on 10.2.0 instead of 10.2.1 or the 10.2.2 Pre-Beta that I provided you? I would think you would want to be on the latest stable or beta version.
  • Hi Don,

    I have tried OI 10.2.2 from you, and it also stops loading

  • Did you you run ClientSetup as Administrator and also stopped the OengineService V10
  • @albertkurniawan - Interesting that both stop at the same point in the loading process. That would suggest to me something is being loaded (probably from a DLL) during that process that is getting blocked. I'm grasping at straws here:
    • Have you also checked to see that all binary files are not read-only and not blocked?
    • Is this copy of OI installed on your server or your desktop?
    • If on your server, are you running from the server or your desktop?
    • Do you have the UD 5 service installed?
    • Is the revparam file correctly set?
  • @Barry, I ran Clientsetup As administrator and also stopped all Oengine Service.

    @Don, I Installed this copy of OI on my desktop and I didn't install UD5 on my laptop. The value of Revparam sets correctly : ServerOnly=0

    I also have checked that all binary files are not read-only.
  • @albertkurniawan - I know OI 10 can run without the UD, but even On a stand-alone machine I recommend installing it anyway. I make no suggestions that it will help out in your situation but it couldn't hurt to try that as well.

    If that doesn't solve the problem then I suggest this gets reported to Revelation. They might be able to shed light on what is going on in RTI_IDE_TPL_OUTPUT.
  • Hi Don,

    I have installed UD on my desktop, but still can't open the IDE.
    I will submit this problem to Revelation.

    Thank you,

Sign In or Register to comment.